首页 > php > 您需要安装旧 Java SE 6 运行环境才能打开“PhpStorm”

您需要安装旧 Java SE 6 运行环境才能打开“PhpStorm”

2015年11月1日 发表评论 阅读评论

mac安装java1.8之后打开phpstrom会报这个错误。

解决办法:
1.在终端下进入/Applications/PhpStorm.app/Contents目录,然后编辑Info.plist

2.修改JVMVersion的值为1.8
JVMVersion
1.8*

3.重新打开phpstrom

除非注明,本站文章均为: nginx.cn原创,转载请注明本文地址: http://www.nginx.cn/4210.html

--完--

分类: php 标签:
  1. 本文目前尚无任何评论.
  1. 本文目前尚无任何 trackbacks 和 pingbacks.