首页 > 编程语言 > python2.7 安装 pip

python2.7 安装 pip

2020年9月5日 发表评论 阅读评论

/usr/local/bin/pip: bad interpreter: /usr/local/opt/python3/bin/python3.5

可能是由于我装了两个版本的 python,导致 pip 不能使用。

我想用的是 python2.7 安装软件包

执行如下命令重新安装 pip:

测试一下 pip

分类: 编程语言 标签: ,
  1. 本文目前尚无任何评论.
  1. 本文目前尚无任何 trackbacks 和 pingbacks.